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Chapter 1: Setting Up Your System Checklist

There are two primary components that help you successfully set up your organization: the 

Administration  and Accounting  setup. After reading this guide, utilize the following checklist for a 

successful start to your new MIP Fund Accounting system:

Set Up Administration
With system administrator-type user rights, perform the following steps:

 1. Create all new organizations needed (File>New Organization wizard). 

 2. Create users (Security>Maintain Users).

 3. Establish proper system security for users (Security>Set Up System Menus).

 4. Make choices for organization preferences (Organization>Organization Preferences). To set up 

preferences for any owned modules, use Organization>Set Up Modules. To set up a 

SMTP connection for email, use Organization>Organization Information - SMTP Email.

 5. Create new groups for the organization, if appropriate (Security>Maintain Groups).

 6. Establish proper organization security for users and groups (Security>Set Up Organization Menus).

 7. Print List reports with users and group setup information (Reports>Lists>Security, User Information, 

and Group Information).

Set Up Accounting
 1. Create any custom Designation Codes using Reports>Assign Report Groups.

 2. Create your chart of accounts codes using the Wizard  (Maintain>Chart of Accounts Codes). For 

more information about designing the chart of accounts structure, see "Analyzing Your Reporting 

Needs and Chart of Accounts Structure" (page 26).

 3. Enter offset account assignments using the Wizard  (Maintain>Offset Account Assignments). 

Copy offset account assignments to other funds wherever possible.

 4. Enter distribution codes (Maintain>Distribution Codes).
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 5. Enter closing account assignments using the Wizard  (Maintain>Closing Account 

Assignments). Copy closing account assignments to other funds wherever possible.

 6. Enter account code combinations using the Wizard  (Maintain>Account Code Combinations). 

This is not a required step. 

 7. Add new codes to your chart of accounts, as necessary (Maintain>Chart of Accounts Codes). 

 8. Print List reports for all of the setup codes (Reports>Lists>Chart of Accounts, Distribution Codes, 

Offset Account Assignments, Closing Account Assignments, and Account Code Combinations).

 



Chapter 2: Welcome

We are pleased that you have selected our product as your complete accounting solution. We are sure 

you will find it to be a powerful, yet easy-to-use package. The documentation for the system consists of 

the following guides:

 Installation and Quick Install

 Getting Started

 Administration

 General Ledger

 General Ledger Reports 

 One for each module 

This Getting Started guide is both a comprehensive, self-instruction tool and a reference source. It 

provides you with all the basic information you need to begin using your new system. It has valuable 

information you will use to make sure the system works for your organization.

The chapters in this guide are outlined as follows:

Chapter 1: Setting Up Your System Checklist - Provides checklists for a successful start to using MIP.

Chapter 2: Welcome - Provides information on how to access the MIP documentation, technical support, 

training, and professional services; starting and exiting the system; and using the sample database 

provided with the system.

Chapter 3: MIP Interface - Describes how to navigate through the system, and how to display reports, 

tasks, or charts needed to perform your daily activities.

Chapter 4: Analyzing Your Reporting Needs and Chart of Accounts Structure - Helps you decide how 

to set up your accounts while taking reporting needs into consideration. 

Chapter 5: Setting Up Your Organization - Helps you set up your organization, and create users and 

their security in Administration. Teaches you how to set up essential codes, such as chart of accounts, 

offset account assignments, distribution codes, closing account assignments, and account code 

combinations in Accounting. 

Chapter 6: Transaction Entry - Provides an overview of the transaction entry process.

MIP Fund Accounting

Getting Started Guide

3



Chapter 2: Welcome

MIP Fund Accounting

Getting Started Guide

4

Chapter 7: Finding and Reporting on Data - Provides information on how to find your data; gives an 

overview describing the report writer and default reports provided by the system; and describes some of 

the most used preferences available in the system.

Chapter 8: Reference - Provides helpful reference material and where to locate additional help 

resources.

MIP Documentation
The Installation, Getting Started, and Quick Start guides, as well as all other guides and the help files, 

are automatically installed as part of the installation process and can be accessed from within the 

system. 

 The product guides are available in PDF format. You can access these PDF files using Help>Product 

Guides or click Help and Support on the Navigation pane. These PDF files can be viewed and printed 

using a program, such as the Adobe® Reader®. To install Adobe Reader, you can download it for free 

from http://www.adobe.com/. 

 The online help's "context-sensitive" feature is an easy way to get help when you need it most. 

Context-sensitive means that the system knows where you are working within the system so when you 

need help, you can press the F1 key or click the Help button. There is a wealth of information available 

that you can use daily to help you in your work. By experimenting with online help, you learn to use the 

system quickly, effectively, and efficiently.

You can access checklists using the online help system. First, log on to MIP, and then select 

Help>Contents and Index>Reference>Checklists or click Help and Support on the Navigation pane. The 

system provides many checklists to help you accomplish your tasks. 

The following product documentation is available for MIP:

 Accounts Payable - Contains information on setting up vendors; processing credits, invoices, and 

manual checks; and producing reports.

 Accounts Receivable - Provides information on setting up customers, taxes, charge codes, and 

billing groups; processing credits, invoices, and receipts; and creating reports.

 Administration - Intended for system administrators. Contains detailed information about setting up 

your system, including setting up your organization and chart of accounts. Also contains important 

information about setting up users and their security, and other administrative functions.

 Allocation Management - Gives information on setting up allocation codes, processing allocations, 

and generating reports.

http://www.adobe.com/


MIP Documentation

 Bank Reconciliation - Includes information on reconciling cash accounts and reporting that data.

 Budget - Contains detailed information on how to set up budget options, create a budget, and create 

and run reports.

 Data Consolidation - Provides information on creating new consolidated organizations, consolidating 

existing organizations, and producing reports.

 Data Import/Export - Gives detailed information regarding importing data (including data fields and 

reference information) into MIP and exporting data to other software.

 Direct Deposit - Includes information on assigning direct deposit to an employee; creating and sending 

direct deposit files to financial institutions; and creating reports.

 Electronic Funds Transfer for A/P - Contains information on setting up electronic payments for 

vendors; paying invoices; creating and sending electronic files; and generating reports.

 Electronic Requisitions - Provides information on setting up email and users; creating, approving, and 

managing requisitions; and generating reports.

 Encumbrances - Gives information on processing encumbrances, reviewing their balances, and 

producing reports.

 Fixed Assets - Includes information on creating asset, depreciation, and designation codes; processing 

depreciation and disposals; and generating reports.

 Forms Designer - Contains information on creating forms, including custom fields and their properties.

 General Ledger - Provides information on setting up your general ledger, processing transactions, 

reviewing balances, and finding and printing data.

 General Ledger Reports - Provides comprehensive information on the system's reporting features. 

This ranges from an overview of the report process down to specific field-level descriptions. It also 

details each report format with a sample of each.

 Multicurrency - Contains information on setting up currency and exchange rates; revaluating 

multicurrency; and producing reports.

 Order Entry - Provides information on setting up, entering, and canceling orders; and processing 

customer returns and sales order fulfillment.

 Payroll - Gives information on setting up employee information, employee balances, and taxes; 

generating timesheets; calculating payroll; obtaining SUTA and W-2 data; and running reports.
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 Purchase Orders - Contains information on setting up address, item, and category codes; creating, 

editing, and voiding purchase orders; receiving, adjusting, and canceling items; and generating 

reports.

 Reference - Provides a quick reference to the navigational interface, shortcut keys, FAQs, checklists, 

glossary of terms, and a list of the menu selections available with each module.

 Scheduler - Includes information on scheduling reports and posting transactions after hours, and 

logging in and out of the Scheduler.

Documentation Conventions

When documenting the system, the following conventions are used in a consistent manner:

 Arrows (>) are used to display a "path" to menu selections. For example, File>Open Organization form 

means "select Open Organization from the File menu to display the Open Organization form."

Note: This is used to emphasize important information.

 A dialog box is referred to as a form, and the tabs on a multi-tab form are referred to as tabs.

 In the Fields section of each topic, the field names are bolded followed by a description of each field. 

 Italics are used for emphasis or when referring to guides.

 In the online help, hyperlinks (text that is blue) are used throughout the documentation. Click on the 

link to go to another topic or webpage. Some links "drop-down" to display additional information below 

the text.

 Click links near the buttons or tabs, on a graphic example, to move to another topic.

 The data in the Sample graphics uses a currency formatting of US Dollar and English (United States) 

computer regional settings.

Obtaining Customer Support

Access this menu selection using Help>Obtaining Customer Support.

We’re passionate about serving our customers and helping them fulfill their missions. That’s why your 

Business Care plan provides you with access to a variety of valuable support resources so that you can 

get the help you need when you need it. Visit the Support Resources page for more information about 

knowledgebase, community forums, chat support, web tickets, and phone support.

http://www.abila.com/support


Training Services

Training Services
To take advantage of the features of your system, training is crucial. We offer classroom, Realtime, and 

custom classes:

 Classroom - Instructor-led classroom training provides you with personal interaction in a professional 

atmosphere you will enjoy. Delivered by MIP Certified Trainers, classroom training is ideal if you prefer 

one-on-one assistance, interaction with other students, and a classroom atmosphere. One to three day 

classes are available for new and experienced MIP Fund Accounting customers. 

 Realtime Learning - A convenient alternative, Realtime Learning sessions are instructor led and 

scheduled for a specific date and time. All you need is a computer, phone, and an Internet connection. 

Everything happens live, so you can ask questions and interact with other participants. Realtime 

Learning combines the interaction of a classroom with the convenience of staying right where you are! 

Realtime sessions include live product specific instruction, electronic or printed course materials, and 

hands-on activities. 

 Custom - Many times, customized training can better meet your specific training and operational needs. 

Using a customized approach and incorporating familiar business practices and data will provide a very 

rich learning experience. With customized training sessions, you choose a variety of topics that meet 

your education needs. Enjoy the ability to design your own agenda, set your own schedule and have 

access to a certified instructor for personal assistance. 

Visit MIP University today for more information on our training programs. Or, contact us directly at 1 877-

879-0456 or by email training. 

In addition to these training options, we offer services through authorized MIP Certified Trainers. Certified 

Trainers are experienced professionals with in-depth industry knowledge of best practices. Our Certified 

Trainers are trained extensively on the systems' functionality and its hardware and software requirements.

What Can Certified Trainers Do for You?

Our Certified Trainers provide a variety of learning opportunities and training services including:

 Individual Training

 Group Onsite Training

 Regional Training

 User Group Meetings

 And much more

MIP Fund Accounting
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You can locate a Certified Trainer in your area by visiting MIP University.

Client Services
Our expert team of database consultants is available to assist you with a number of different topics 

including the following:

 Conversions to MIP Fund Accounting

 Change Fiscal Year 

 Change Segment Type 

 Change Segment Length 

 Change Character Type 

 Add Segments 

 Remove Segments

 Modify Data

 Data Cleanup 

 Remove History

 Data Dump

 Custom Import/Import Definition Creation 

 Third Party Integration with MIP

Visit MIP today  for more information on our client services. For specific services and pricing, contact MIP 

Client Services at 1-800-647-3863 or your local authorized Business Partner.

Starting and Exiting MIP

To Start:

 1. Go to Start>All Programs>MIP>MIP>MIP Fund Accounting or Scheduler. The Logon displays.

 2. Enter a valid User, Password, and organization name to access the system, and then click OK.

 3. The system opens and you can now begin. Almost all of the modules are included in one application.

http://www.abilauniversity.com/
http://www.abila.com/services/consulting


Using the Sample Database

To Exit:

 1. When you are done using the system, even if you plan to use it again later, you should exit the system. 

This prevents unauthorized people from having access to your data.

 2. Save any changes you have made.

Select File>Exit or click the Close button in the top-right corner .

If you have not already saved your current work, the system asks whether you want to save the changes 

before exiting.

Using the Sample Database
MIP provides a sample database so you can learn to use the system without worrying about damaging live 

data. You should have installed the sample database as part of the install process. If you did not, see the 

Installation guide.

To use the sample database:

 1. Go to Start>All Programs>MIP>MIP> select one of the following systems:

 MIP Fund Accounting  

 Scheduler  

The Logon displays.

 2. Enter NPS as the User and tab through the Password. Note that the NPS user does not have any 

system rights.

 3. Select an organization of NTO which is the sample database. 

 4. Click OK. You can now begin using the sample database.

You may want to review the Installation guide for instructions on how to install your system. 

MIP Fund Accounting
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Chapter 3: MIP Interface

This chapter includes information on the new consolidated application top menu structure, as well as The 

One Click Navigator and its components.

Consolidated Application
MIP Fund Accounting was based on multiple system applications and were independent of each other. 

With the release of version 2021.x, the Administration, Accounting, Electronic Requisitions, and Payroll 

applications were consolidated into MIP Fund Accounting. The Scheduler module is still a separate icon 

and when opened continues to runs as before on the taskbar.

The layout of the menu structure was create by incorporating the General Ledger, Payroll, and 

Administration systems. The top menu names are the same, but the Administration menus are now listed 

to the right of the General Ledger menus. Also, if the Payroll menu is owned, the Timesheets menu is 

now located between Maintain and Transactions on the top menu. See example below.

Important! It is important that organization menu security is set up correctly for all the system users 

(Security>Set Up Organization Menus). If organization menu security is set up properly, only a user 

with Administrative user rights should be able to view the Administration module's menus. 

If you own additional modules, their forms are now grouped by Module name in a sub-folder, which are 

listed alphabetically. However, if there is a single form menu selection within the top menu, it will be 

located below the General Ledger forms and before the module named folders. For example, if you own 

the Accounts Payable module, the Vendors form remains under Maintain, just lower in the menu. 

However, the Activities menu contains an Accounts Payable sub-folder where the Select A/P Invoices to 
Pay and other Accounts Payable Activities forms reside. Notice the Display Vendor Balances form 

located in the Accounts Payable sub-folder? In the past, this was the Display Balances>Vendor Balances 

form.

MIP Fund Accounting
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Note: The Sales Order Entry  forms are now incorporated into the Accounts Receivable sub-folder.

Note: If the Navigator view is preferred, the user will be able to see all of the application menus the 

organization owns. Correctly applied organization menu security will prevent user access to these 

forms, but the menus will remain visible. See example below.

                      

The One Click Navigator
The One Click Navigator serves as an interface designed to guide users through tasks with ease. From 

entering data to running reports to printing, the Navigator has easy to follow workflow diagrams, related 

reports, and checklists. The entire system is organized for easy access and retrieval. It is similar to a 



The One Click Navigator

"webpage" in that it gives you a path to follow (using graphical icons) to complete tasks. The Navigator 

consists of the following: 

 Navigation Pane

 Task Window

 Process Manager Window

 Help Links Window

Access to product features by menus (Classic View) is available, with the Navigator View serving as an 

alternate method to open forms and reports. The Navigator can be used in place or to supplement the 

Classic View, which allows access to product features from the top menus. The Navigator view can be 

turned on and off using View>Navigator. 

The One Click Navigator accesses  the Accounting, Administration, Electronic Requisitions, and Payroll 

menus, as well as a link to the MIP Advance application for the Nonprofit Online users who own the 

module. It is customized to your organization, offering functions for the modules that are installed. 

The Navigator windows are customizable and can be reset to the system default view using View>Reset 

to Default View.

The following sample displays a page from the One Click Navigator.

MIP Fund Accounting
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Navigation Pane

The Navigation pane is a function bar that directs access to grouped tasks. It only displays functions for 

modules that you have installed. When a function is selected, a work flow diagram, and its related tasks, 

display in the Task window. 

Note: If a module is not owned or not installed, the feature will appear, but be disabled in the task 

window.

Important!When a module has been applied to an organization, those menu selections are available. 

As the Administrator, it is very important to set up organization rights for the groups and users.  For 

more information, see How Do I Set Up User Security? 

To gain more workspace while running in Navigator View, you can auto-hide the Navigation pane using 

the thumbtack next to the Navigator title bar. By clicking the thumbtack, the Navigation pane docks to the 

left of the Task window. To display the Navigation pane again, point to the area of the screen where the 

Navigation pane is located, and click the thumbtack again. 

The Navigation pane is dynamic and dockable due to its ability to be positioned at any point in the 

screen. Drag and drop it to the desired position. You can also adjust the window size using the "resize 

handles" on the side. The Navigation pane can be turned on or off using the Minimize/Restore buttons 

(located in the top right corner of the pane).

The following displays a list of functions available on the MIP Fund Accounting system Navigator. 

MIP Advance

To access the MIP Advance system, click Go to MIP Advance, if owned. To learn more about the 

MIP Advance product and it's features, click MIP Advance Learn more. MIP Advance is a strategic, 

true fund accounting solution built with powerful analytical tools to help your team drive transparency, 

stewardship, and compliance while enabling you to effortlessly manage transactions, reduce manual 

processes, and flex and grow with the evolving needs of your organization. Your organization's 

database must be hosted in MIP's Private Cloud in order to experience the modern interface of the 

MIP Advance system.

Accounting

To display the related tasks for this function bar, click  on the plus (+) sign   to expand the outline. When 

an item has been expanded, the plus (+) sign becomes a minus (-) sign. To collapse an item, simply 

click the minus sign.

AD_HDI_Set_Up_User_Security.htm


The One Click Navigator

Note: If a module is not owned or not installed, the feature will appear, but be disabled in the task 

window.

 Dashboard - Groups common functions related to the dashboards.

 Accounting Setup - Groups common functions related to the General Ledger system.

 Basic Transactions - Groups common functions related to processing General Ledger transactions.

 Accounts Payable - Groups common functions related to paying vendors, along with other accounts 

payable tasks.

 Accounts Receivable - Groups common functions related to invoicing, along with other accounts 

receivable tasks.

 Allocations - Groups common functions related to setting up, editing, and processing allocations.

 Budgeting - Groups common functions related to creating or revising the budget.

 Encumbrances - Groups common functions related to entering and liquidating encumbrances.

 Fixed Assets - Groups common functions related to setting up and processing assets, along with 

other fixed asset tasks.

 Purchasing - Groups common functions related to creating purchase orders and receiving tasks, 

along with managing inventory.

 Sales Order Entry - Groups common functions related to entering and fulfilling sales orders and 

recording returns.

 Session Manager - Groups common functions related to copying, reversing, or posting transactions, 

along with other session management tasks.

 GASB Reporting - Groups common functions related to formatting data requirements to produce 

compliant Governmental Accounting Standards Board (GASB) reports.

 Report Manager - Groups lists of reports, which display in the Process Manager window in the 

Reports tab. For example, click the Lists icon in the Task window and then click the Reports tab and 

double-click the Lists folder in the Process Manager window, to display all Lists reports.

 Charting - Groups common functions related to custom views of data shown in chart format.

MIP Fund Accounting
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Tip: 
 If you have an existing report with chart settings assigned, it can be displayed in the Navigator 

Charting function>Task window. These charts can be selected on the Charting function>Process 

Manager window>Charts tab.

Administration

To display the related tasks for this function bar, click  on the plus (+) sign to expand the outline. When 

an item has been expanded, the plus (+) sign becomes a minus (-) sign. To collapse an item, simply 

click the minus sign. 

Note: The Administration function bar displays, but will be disabled in the task window unless the 

Administrator has granted users and groups menu rights using Security>Set Up Organization 

Menus.

 System Setup - Groups common functions related to setting up an organization.

 Module Setup - Groups common functions related to setting up modules for the entire system.

 Security - Groups common functions involved in establishing users and their security.

 Maintenance - Groups common functions to help you maintain your database and updates.

Payroll

To display the related tasks for this function bar, click  on the plus (+) sign to expand the outline. When 

an item has been expanded, the plus (+) sign becomes a minus (-) sign. To collapse an item, simply 

click the minus sign. 

Note: The Payroll function bar is only available if the Payroll module has been installed and added 

by the Administrator using Organization>Add a Module. When the Payroll module is owned and 

installed, the Payroll function bar displays, but will be disabled in the task window unless the 

Administrator has granted users and groups menu rights using Security>Set Up Organization 

Menus.

 Payroll Setup - Groups common functions related to setting up the Payroll module.

 Processing - Groups common functions involved in processing payroll.

 Report Manager - Groups lists of reports, which display in the Process Manager window in the 

Reports tab. For example, click the Lists icon in the Task window and then click the Reports tab and 

double-click the Lists folder in the Process Manager window, the system displays all Lists reports.



The One Click Navigator

 Taxes and eFiling - Groups common functions related to producing federal and state tax forms and 

electronic payments.

Requisitions

To display the related tasks for this function bar, click  on the plus (+) sign to expand the outline. When 

an item has been expanded, the plus (+) sign becomes a minus (-) sign. To collapse an item, simply 

click the minus sign. 

Note: The Requisitions function bar is only available if the Electronic Requisitions module has been 

installed and added by the Administrator using Organization>Add a Module. When the Electronic 

Requisitions module is owned and installed, the Requisitions function bar displays, but will be 

disabled in the task window unless the Administrator has granted users and groups menu rights using 

Security>Set Up Organization Menus.

 Requisitions - Groups common functions associated with processing a requisition. 

 Report Manager - Groups lists of reports, which display in the Process Manager window in the 

Reports tab. For example, click the Lists icon in the Task window and then click the Reports tab and 

double-click the Lists folder in the Process Manager window, the system displays all Lists reports.

HR Management

To access the HR Management module, click HR Management, if owned.  Once clicked, the HR 

Management system opens in a separate window and the logon screen displays. HR Management 

provides increased human resource management and reporting functionality. It is fully integrated with 

the MIP Fund Accounting Payroll module allowing a single point of entry for critical human resource 

data; thus eliminating the double entry of employee information.  Your organization must own the HR 

Management module in order to view this function bar.

Help and Support

To display the What's New in the current release, a solution center and details on how to contact MIP, 

click  Help and Support. Note that some of the functionality requires a connection to the Internet.

Task Window

The Task window is a workspace for the navigator functions, which helps create a more productive 

workflow environment by grouping activities and processes together. By selecting a function from the 

Navigation pane, the Task window displays a workflow diagram or list of related topics; a workbook tab; 

and in most cases, a box with maintenance items and tasks related to the workflow. 

MIP Fund Accounting
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The workflow diagram is made up of icons placed on a path, that when followed, help accomplish the 

selected task. Each icon is a "hyperlink," which opens the appropriate form. If there are dotted lines 

within a workflow, those steps are optional. If an icon displays gray and is not available for selection, the 

organization does not own the module associated with those steps. Finally, in some workflows, there is a 

“bubble” with helpful information related to that process flow. 

The Maintenance and Related Tasks box consists of text links that launch tasks that are relevant to the 

Navigation pane but not necessarily part of a defined workflow path.

The Navigation pane only displays functions for modules that you have installed. If a module is not 

owned or not installed, the feature displays, but will be disabled in the task window.

The bottom of the Task window displays forms in Workbook mode. Click on an image to open a form. A 

tab displays at the bottom of the window for each open form, making it easier to switch between multiple 

forms. The Workbook Interface option is set up using the Options>Customize Workstation 

Settings>Preferences tab.

Accounting Navigator Users

The Task window displays charts, lists, and helpful contact information for the Dashboard, Accounting 

Setup, Session Manager, GASB Reporting, Report Manager, and Charting functions.

Administration Navigator Users

The Task window display lists and helpful contact information for each of the functions.

Payroll Navigator User

The Task window displays lists and helpful contact information for the Report Manager  functions.

Requisitions Navigator Users

The Task window displays lists and helpful contact information for each of the functions.

Tips: 
 By default, the Help and Support function page displays. To change it, select a process flow using the 

Default page upon startup drop-down list on the Help and Support function page. Then it is 

recommended that you close and re-open the application, otherwise the system will not display your 

selection until the application has been closed and re-opened.

 You can display one workflow diagram (function) at a time in the Task window.



The One Click Navigator

Process Manager Window

The Process Manager window contains the "Favorites Tab" (page 18), "Reports Tab" (page 20), 

"Charts Tab" (page 20), and "Forms Tab" (page 21). Each tab groups items by process or menu 

and makes them selectable in a collapsible format within folders . You can also store frequently used 

reports , charts , custom links, and forms  in the Favorites tab for easy retrieval. Processes are 

easier than ever to access and organize. 

To gain more workspace while running in Navigator View, you can auto-hide the Process Manager window 

using the thumbtack next to the Process Manager title bar. By clicking the thumbtack, the Process 

Manager window docks to the right of the Task window. To display the Process Manager window again, 

point to the area of the screen where the Process Manager window is located, and click the thumbtack 

again. 

The Process Manager window is dynamic and dockable due to its ability to be positioned at any point in 

the screen. Drag and drop it to the desired position. You can also adjust the window size by using the 

"resize handles" on the side.

Nonprofit Online Users

The creation of custom links is not available. See Nonprofit Online.

Favorites Tab

 The  Favorites tab groups reports, charts, custom links, and forms into customizable folders and 

subfolders for quick access. To add an item in the Favorites folder , select the item from the  

Reports,  Charts, or  Forms tab, right-click, and then select Add to Favorites. To keep the 

Favorites folder organized, create new custom folders, and then drag and drop items into them. 

 This tab contains shortcuts. Click the Favorites tab, select an item, right-click, and then select one of the 

following functions:

Note: Not all right-click functions are available for every item (chart, folder, form, or report). These 

selections change depending on where you right-click.

 Apply to Charting Task Window - If you right-click on a chart, displays the chart in the Charting 

function>Task window. The system displays the sample chart until a custom chart is assigned in its 

place. To view the assigned custom chart, you must refresh the window using View>Refresh. 
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 Collapse - If you right-click on a folder that is expanded, hides all items beneath the folder. 

 Create New Folder - If you right-click on a folder, a new folder is created beneath it. You should 

rename the folder to something meaningful to you. 

 "Create Custom Link" (page 22) - If you right-click on the Favorites folder or in the white space below 

the folders, creates a link to shortcuts for applications, documents, websites, and so on. This makes it 

easy to open them and include them in your processes. The system displays the program icon 

associated with the link. 

 "Delete Public Folders" (page 23) - If you right-click on a folder or the white space below the folders, 

deletes a public folder. The drop-down list displays the properties of the folder. You can only delete 

public folders that you have created or imported. Therefore, you can rename, modify, or delete an 

imported folder without affecting the public folder from which it was copied.

 Edit - If you right-click on a report or chart, displays the form where the item was set up. 

 Expand - If you right-click on a folder that is collapsed, displays all items beneath the folder. 

 Help - If you right-click in the white space below the folders, accesses context sensitive help for this 

tab.

 "Import Public Folders" (page 24) - If you right-click on a Favorites folder or the white space below the 

folders, imports a public Favorites folder and copies it into your Favorites folder. The drop-down list 

displays the properties of the folder. You can rename or modify the imported folder without affecting 

the public folder from which it was copied. 

 Open - If you right-click on an existing link or form, displays the item.

 Publish Public Folder - If you right-click on a custom folder, copies the folder and makes it available 

for other user to import. Each user must choose Import Public Folder to see the folder. If a folder is 

updated and you want to share the changes, you must publish it again, and the users must import 

again. Note that the folder cannot be re-published with the same name. And, only the person who 

created the public folder can publish it. 

 Remove From Favorites - If you right-click on an item, removes it from the Favorites tab. This does 

not delete the item; it only removes the shortcut. 

 Rename - If you right-click on a folder, report, chart, custom link, or form, enter a new name. You can 

also rename by clicking F2 while on one of these items.

 Run - If you right-click on a chart or report, launches the item. 
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Reports Tab

 The  Reports tab groups reports by process in a collapsible format within folders. For example, 

Accounts Payable type reports display when the Accounts Payable function is selected on the Navigator 

panel. Click the plus (+) sign to expand the list of available subfolders  and reports . 

 This tab contains shortcuts. Click the Reports tab, select an item, right-click, and then select one of the 

following functions:

 Add to Favorites - If you right-click on a report, adds it to the Favorites tab. This does not move the 

item; it only creates a shortcut to the report. 

 Edit - If you right-click on a report, displays the form where the report was set up. You can modify the 

report setup here.

 Help - If you right-click in the white space below the folders, accesses context sensitive help for this 

tab.

 Run - If you right-click on a report, launches the actual report. 

Charts Tab

 On the Process Manager window, a  Charts tab replaces the  Reports tab when the Charting 

function is selected on the Navigator panel. The  Charts tab allows you to organize charts based on 

your financial data. The  Charts tab groups charts by source and makes them selectable in a 

collapsible format within folders . You can also store frequently used charts in the  Favorites tab 

for easy retrieval, putting key financial indicators at your fingertips. The  Charts tab is only available 

in the Accounting Navigator.

You can activate charts using the Charting function>Process Manager window>  Charts tab. Click the 

plus (+) sign to expand the list of available subfolders , reports , charts . To create a new chart 

based on a report, open the Report Setup form, set up the report, click Chart Settings  , and set up the 

chart.

 This tab contains shortcuts. Click the Charts tab, select an item, right-click, and then select one of the 

following functions:
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 Add to Favorites - If you right-click on a chart or report, adds the item to the Favorites tab. This does 

not move the item; it only creates a shortcut to the chart or report. 

 Apply to Charting Task Window - If you right-click on a chart, displays the chart in the Charting 

function>Task window. The system displays the sample chart until a custom chart is assigned in its 

place. To view the assigned custom chart, you must refresh the window using View>Refresh. 

 Edit - If you right-click on a report or chart, displays the Report Setup or Chart Settings forms, 

where the item was set up. You can modify the settings here.

 Help - If you right-click in the white space below the folders, accesses context sensitive help for this 

tab.

 Remove from Charting Task Window - If you right-click on a chart, the system no longer displays 

the sample chart in the task window. 

 Run - If you right-click on a report or chart, launches the item. 

 Note that the system only displays the menu structure for reports that can have charts. 

Forms Tab

 The  Forms tab displays all forms, grouped by menu, and makes them selectable in a collapsible 

format. Every menu item is always available. By expanding any menu, you can view the forms 

available for each selection. 

 This tab contains shortcuts. Click the Forms tab, select an item, right-click, and then select one of the 

following functions:

 Add to Favorites - If you right-click on a form, adds it to the Favorites tab. This does not move the 

item; it only creates a shortcut to the form. 

 Open - If you right-click on a form, displays the Report Setup form. 



The One Click Navigator

Tips: 
 You can select more than one item (report, chart, or form) and Add to Favorites or Remove from 

Favorites. Press the Ctrl key to select individual items or the Shift key to select consecutive items. If you 

select a folder, the folder itself will not be added or removed from the Favorites tab; only its contents are 

affected. 

 The Process Manager window can be turned on or off using View>Process Manager or by clicking the 

Minimize/Restore buttons (located in the top right corner of the window).

 The Navigator is customizable and can be reset to the system default view using View>Reset to Default 

View.

 To access the Process Manager and Help Links windows, if it has been closed while in the Navigator, 

select View>Show Windows in Form View. You should verify that View>Process Manager and 

View>Help Link are also selected.

Create Custom Link

Access this form using Navigator View>Process Manager window>Favorites tab.

From the  Favorites tab, right-click on the Favorites folder, and then select Create Custom Link to 

create a link to related applications and documents (such as a website, Word document, or PDF), which 

were previously created. This allows you to easily open any shortcuts from the Favorites tab. The system 

displays the program icon associated with the link. You can drag and drop these links into folders to 

include them in your processes. 

When you double-click your custom link, the application is launched and the file opened. 

More...

To create a link to a website, you must have already created a shortcut using the following instructions.

 1. Open Internet Explorer

 2. Open the website.

 3. Click Tools>File>Save As and create a link. 
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 4. From the MIP Fund Accounting Favorites tab, you can create a link to this website link. 

 a. While on the Favorites tab of the Process Manager window, right-click on the Favorites folder.

 b. Select Create Custom Link.

 c. Enter  a website as a name. This can be any name you like.

 d. Enter or browse to this path and file. 

 e. Click Start.

 f. The application shortcut is created at the bottom of your list of files on the Favorites tab. 

 5. Double-click on the link to launch the website in Internet Explorer.

Note that when you create a link using Internet Explorer, it creates a folder with all files needed, such 

as graphics and style sheets; and lists the shortcut at the bottom of the folders.

Fields 

Name: Enter the custom link name.

File: Select the link that you previously created. You can browse to find the link.

Tips: 
 You can copy custom links created by other users using the Import Public Folders feature. 

 If you create a link to a mapped drive, and other users do not have access to that mapped drive, the 

link will not be available to them. Likewise, you may not be able to access a custom link because of an 

invalid path or no security rights to a server.

Delete Public Folders

Access this form using Navigator View>Process Manager window>Favorites tab.

From the  Favorites tab, right-click on a folder or the white space below the folder, and then select 

Delete Public Folders to delete custom folders created by other users. These folders must have been 

previously copied into your Favorites using the View>Navigator>Process Manager 

Window>Favorites>Import Public Folders. Deleting folders here only deletes the copy of the folder on 

your Favorites tab; it does not delete the original folder you imported. You can also delete public folders 

that you have created. 
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Fields 

Folder to Delete: Select the folder to delete. This can be an imported folder or one that you created. The 

drop-down list displays the properties of each folder.

Using Public Folders

Public folders allow you to share Favorite folders with other users. You must follow these steps to share a 

public folder:

 1. Publish Public Folder - Right-click on the Favorites folder you would like to share. Each user must 

choose Import Public Folder to see the folder. If a folder is updated and you want to share the changes, 

you must publish it again, and the other users must import again. Note that the folder cannot be re-

published with the same name. And, only the person who created the public folder can publish it. 

 2. Import Public Folder - Right-click on a Favorites folder or in white space below the folders to import. 

The system copies it into your Favorites folder. The drop-down list displays the properties of the folder. 

You can rename or modify this imported folder without effecting the public folder from which it was 

copied. 

 3. Delete Public Folder - Right-click on the Favorites folder to delete Favorites folders that have been 

previously imported. The drop-down list displays the properties of the folder. You can only delete 

public folders that you have created. Consequently, you can rename, modify, or delete an imported 

folder without effecting the public folder from which it was copied.

Note that you may not be able to use an item in a public folder, if you do not have security rights to it.

Import Public Folders

Access this form using Navigator View>Process Manager window>Favorites tab.

From the  Favorites tab, right-click on a Favorites folder or the white space below the folders, and then 

select Import Public Folder to copy custom folders created by other users and paste them into your 

Favorites tab. You can rename or modify this imported folder without effecting the public folder from which 

it was copied. Another user must have chosen to "Publish Public Folder" in order to import a folder. 

To remove an imported folder, right-click on the folder and select, Delete Public Folder. If the user who 

published the folder deletes their copy, it will not delete your copy of the folder. 

If a folder is updated, it must be published and imported again. The folder cannot be imported with the 

same name. 
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Fields 

Folder to Import: Select the folder to import. The drop-down list displays a list of the public folders you 

have published and the properties of each folder.

Help Links Window

The Help Links window provides one-click access to related topics in the Online Help system. This 

makes learning the system easier for new users. It is categorized by topics featured in the specific 

Navigation pane and includes links to the help system, checklists, and common questions.

To gain more workspace while running in Navigator View, you can auto-hide the Help Links window 

using the thumbtack next to the Help Links title bar. By clicking the thumbtack, the Help Links window 

docks to the right of the Task window. To display the Help Links window again, point to the area of the 

screen where the Help Links window is located, and click the thumbtack again. 

The Help Links window is dynamic and dockable due to its ability to be positioned at any point in the 

screen. Drag and drop it to the desired position. You can also adjust the window size using the "resize 

handles" on the side. 

Tips: 
 The Navigator is customizable and can be reset to the system default view using View>Reset to 

Default View.

 To maximize desktop space on your screen, you can turn off the Help Links window while in any 

Navigator system by clearing View>Show Windows in Form View. You can also select the Minimize or 

Maximize buttons (located in the top right corner).

 The Help Links window can be turned on or off using View>Help Links or by clicking the 

Minimize/Restore buttons (located in the top right corner of the window).



Chapter 4: Analyzing Your Reporting Needs and 
Chart of Accounts Structure

The following information is discussed in this chapter:

 "Careful Consideration" (page 26)

 "How Does MIP Chart of Accounts Work?" (page 27)

 "Choose a Chart of Accounts Structure for Your Organization" (page 31)

 "Other Considerations Related to Your Chart of Accounts" (page 34)

 "Chart of Accounts Worksheet" (page 35)

 "Sample Chart of Accounts Definitions" (page 38)

Careful Consideration
A financial management system is successful when timely, complete information gets into the hands of 

an organizations' decision makers. MIP has all the features you need to produce high quality, accurate, 

and complete reports. In order to take advantage of these features a properly designed chart of accounts 

is critical. 

The chart of accounts determines what and how financial data is recorded, how detailed the information 

is, and the information on which to report. To properly implement your new system, your reporting 

requirements and chart of accounts needs should be carefully considered before you set up your 

organization. Once you have specified the structure of the chart of accounts using the database creation 

wizard (File>New Organization wizard in  Administration), that information is used to create a customized 

database specifically for your organization. The reason MIP suggests that you work with a Business 

Partner is to assist you in determining your unique needs for database creation, data collection, and 

reporting. 

Note: Authorized Business Partners can be an invaluable resource to assist you in determining your 

optimal Chart of Accounts structure. 
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How Does MIP Chart of Accounts Work?

Segmented

The system features a composite account code for transactions consisting of unique data elements 

representing different reporting dimensions. These elements are commonly referred to as segments. 

The segment structure of an organization's chart of accounts varies significantly based on their unique 

reporting needs and formally establishes how data is collected for reporting purposes.

Table Driven

As noted above, the chart of accounts consists of segments containing defined data elements. Valid 

values for each segment are defined in separate lists or "tables." Due to the flexible, table-driven nature 

of the chart of accounts, you can assemble appropriate account combinations as needed during 

transaction entry, and still maintain data integrity by defining which combinations are valid or invalid 

ahead of time.

In this example, when a new Program needs to be set up, simply adding the code "DDD" to the Program 

table allows it to be available in conjunction with all combinations of Fund and GL.

 SEGMENTS

 Fund GL Program

Segment Codes 01 6000 AAA

 02 6010 BBB

 03 6020 CCC

The system's table-driven chart of accounts allows organizations to quickly and easily adapt their chart 

of accounts as they grow instead of being forced to build each valid combination of segment codes.

In other systems that require each combination of accounts to be uniquely defined (sometimes referred 

to as linear charts of accounts), every valid combination of Fund, GL, and Program would need to be 

added individually. Assuming Program "DDD" could potentially be used with any of the Fund and GL 

codes listed above, you would need to create nine additional accounts to accommodate the new 

Program.
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Business Rules

The segments that make up the chart of accounts are not merely placeholders for defined types of data. 

Each segment can have a type assigned to it that governs which rules are applied during transaction entry 

to ensure that complete and accurate information is collected. These business rules help organizations 

produce timely, accurate financial reports by reducing the likelihood of miscoded transactions.

How the Business Rules Work in Transaction Entry

While entering transactions, depending on the type of segment, the system can require transactions to be 

in balance by a particular segment or even multiple segments. This allows true "Fund Accounting" where 

separate, balanced sets of books are maintained for each fund. These rules also allow organizations to 

automate interfund Due To/Due From entries when transactions occur between funds. 

These transaction entry rules result in cleaner, consistent data entry, and virtually render month end 

reconciliations obsolete.

How the Business Rules Work in Reporting

The system's powerful report writer leverages the data being collected in transactions to produce required 

FASB/GASB-compliant financial statements and other critical reports required by directors, auditors, and 

internal managers. Consequently, careful consideration should be taken when determining an appropriate 

chart of accounts to ensure all critical reporting dimensions are represented.

For example, to comply with ASC 958 (FAS 117 superseded) requirements for tracking the nature of donor 

restrictions on net assets, the report writer uses the amounts posted to a Restriction type segment to track 

and report net assets as unrestricted, temporarily restricted, or permanently restricted amounts on the 

Statement of Activities and the Statement of Financial Position.

Additionally, if an organization is required to maintain separate, balanced sets of books for different parts 

of their organization, they can configure segments that allow them to produce all financials for a given 

segment code. This includes a Balance Sheet and Statement of Cash Flows, in addition to a traditional 

Statement of Revenues and Expenditures.

You also have the flexibility to configure segments that are not required to balance, such as a department 

or location code. These segments are ideal for organizations that need to budget revenues and/or 

expenditures each fiscal year, but do not need to balance. In some cases, organizations may want to track 

a segment that is not required to balance, but needs to carry over multiple fiscal years, such as a project or 

program segment that spans multiple fiscal years.
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Choosing appropriate segment types for your chart of accounts segments, ensures that all of your 

organization's required reports are easy to produce.

Segment Types

The system features five different types of chart of accounts segments, each of which has different 

business rules that impact transaction entry and reporting in different ways. 

Fund

Fund (FUND) is an optional segment for reporting purposes. If your organization has only one fund or 

"entity" you may not need to use it. 

Many nonprofit organizations use funds to keep their accounting records segregated into separate sets 

of books. This may be done to keep grant money separated from the rest of the organization's funds, for 

instance. Many funding sources require this kind of segregation. For those nonprofits that need funds, 

the system has a Fund segment type. If one of your segments is a fund, specify that under Segment 

Type. If you do not need funds, you do not have to use that designation for any of your segments. Only 

one segment can be designated as Fund.

State and local government agencies use Fund Accounting pervasively and always have a segment to 

track their funds.

If you are not sure whether you need a Fund segment, consider whether or not you have to keep 

distinctly separate books for your funding sources. You may also want to talk to your Business Partner to 

determine what is best for your organization.

The system's transaction entry rules require that any use of a Fund segment be a self-balancing journal 

entry. In other words, debits must equal credits for each Fund code used in the transaction, eliminating 

'out-of balance' situations. 

Utilizing a Fund type can provide the ability to produce Balance Sheets, Statement of Financial Position, 

Statement of Activities, and the Statement of Revenue and Expenditures by fund. 

General Ledger

General Ledger (GL) is a required segment used to classify transactions between assets, liabilities, 

revenues, and expenses. 

All organizations have a single General Ledger account segment. General Ledger accounts are the 

natural account classification for your accounting data; the other segments create a means to categorize 

that information.
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The transaction entry rules require a General Ledger code for each transaction line and every financial 

report in the system can be summarized by GL code.

Restrictions

Restrictions (RES) is a segment type that is particularly useful for producing nonprofit and government 

financial statements. The Restrictions segment type closes to Net Assets to retain the segment 

characteristic.

The transaction entry rules require a Restrictions code for each line of your transaction for General Ledger 

types of Revenues, Expenditures, and Net Assets/Equity. However, the system does not require that 

transactions are in balance by Restrictions code.

The nature of donor-imposed restrictions on net assets is required on both the Statement of Activities and 

the Statement of Financial Position. Many nonprofit organizations produce financial statements according 

to ASC 958 (FAS 117 superseded) standards, using net asset classifications of Unrestricted, Temporarily 

Restricted, and Permanently Restricted. Since this reporting is common, Restrictions is a standard 

segment type. For ASC 958 (FAS 117 superseded), you may need an additional balancing or non-

balancing segment for Programs or Functions as specified in your Statement of Activities. Nonprofit 

organizations are also required to segregate Net Assets according to the nature of donor imposed 

restrictions on their IRS Form 990 return.

If you produce a Statement of Revenues and Expenditures summarized by a particular segment that 

includes a reconciliation of net assets, you may need to designate that segment as a Restrictions type. 

Since Restrictions segment codes are not required to balance, you cannot produce Balance Sheet reports 

by Restrictions code.

Non-Balancing

Non-balancing (NBAL) is an optional segment that allows classification of transactions by that segment for 

revenue and expenditure tracking only. The Non-balancing type segment is many times a budgeted 

segment used for cost tracking by internal managers and the board of directors.

Because this segment is non-balancing, related codes are only required for revenue and expense 

transaction lines. You may optionally use the segment codes for asset or liability transaction lines, but they 

are not required.

If you specify that a segment is non-balancing, the system does not require that debits equal credits for 

that segment's codes. This segment type is typically used for segments such as Department, when 

expenses are broken out by department, but assets, liabilities, and other balance sheet accounts are not 
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departmentalized. Additionally, Non-balancing segment coding is not carried in detail to net assets 

during fiscal year end close. If the segment is intended to track projects or programs that span multiple 

fiscal years, a Restrictions type segment may be more appropriate.

For example, you can use reports, such as the Combining Statement of Revenue and Expenditures to 

capture financial results by department. 

Balancing

Balancing (BAL) is an optional segment typically used for additional "sub-fund" classifications. The sub-

fund classifications carry the same type of benefits as the Fund segment type, in that full financials can 

be produced for each balancing code. Since the balancing segment is a "sub fund," no Due to/Due from 

entries are required or tracked. You can have as many Balancing segments as you require.

The transaction entry rules require that a balancing code be a self-balancing journal entry, and be 

required for every transaction entry line. In other words, debits must equal credits by balancing segment.

A full set of financial statements, including a Balance Sheet, can be produced for each Balancing code 

you create for the segment.

Additional Segment Structure Considerations

It is important to note that when entering transactions, if a line item has a revenue or expense account as 

the General Ledger account, then a valid code for all other segments-whether balancing or non-

balancing, fund, or restrictions-is required.

Some organizations may want to categorize particular asset or liability accounts according to a segment, 

but do not require balancing by that segment. In these cases, the specific GL codes can be configured to 

require Non-balancing and Restrictions codes that would otherwise be optional.

Choose a Chart of Accounts Structure for Your Organization
Organizations that work with authorized Business Partners to analyze and design an appropriate chart of 

accounts are usually most successful. MIP strongly recommends that all organizations setting up their 

database for the first time work with one of these partners.

The system's table-driven, segmented chart of accounts is designed to be as flexible as possible to meet 

the unique needs of your organization. Now that you understand the mechanics of how the chart of 

accounts is designed, you can begin the process of determining an appropriate configuration for your 

organization's database.



Choose a Chart of Accounts Structure for Your Organization

Use the following checklist as a starting point for gathering the data necessary to determine exactly how to 

set up your chart of accounts.

(As you proceed through the checklist, we encourage you to create a list of the key dimensions that allow 

you to provide both internal and external audiences the most comprehensive reporting flexibility.)

 1. Review how the chart of accounts is set up in your current accounting system, for example, if your 

account looks like: 01-0000-20.5001.

 What does each component of your current account code (separated by - or .) represent to your 

organization, such as Fund, Location, Department, or Program?

 Are there any parts of your current account code segments you are not using that are part of your 

account structure? For example, the "0000" segment may be unused or may not be a valid tracking 

mechanism.

 Is there a segment of your organization that you would like to gather data and report on that you 

cannot today?

Look at your current system, but remember that MIP most likely has different capabilities and business 

rules than the system you are replacing. Do not constrain yourself to simply replicating what you 

already have in place!

 2. Review all reports you prepare for external audiences (including those created in Excel and other 

manual reports). Your current reports tell you what level of reporting you need today in order to fulfill all 

your reporting requirements. 

 3. Do you have any organizational dimensions that you are not currently collecting data on, but would like 

to? If you answered yes, you may consider adding a representative segment.

 4. How do you track functional expenses, such as programs, fundraising, or management and general? 

MIP works best when you designate a segment to capture costs by function. Many organizations refer 

to this segment as "Program."

 5. Do you perform Fund Accounting? If you answered yes, you need to set up one "Fund" type segment. 

Again, this is the concept of separate record keeping and reporting for units of your organization 

referred to as "funds" with complete, balanced sets of books.

 6. Do you require "sub-fund" reporting? If you answered yes, you need to set up at least one "Balancing" 

type segment in addition to the "Fund" segment. For example, do you have a funding source ("Fund" 

type) with multiple programs requiring full financial statements? 
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 7. Do you currently or anticipate the need to track donor restrictions, such as unrestricted, temporarily 

restricted, or permanently restricted? If you answered yes, you need to set up a "Restrictions" type 

segment that is at least one character in length to track the nature of donor restrictions on net assets. 

This provides the necessary reporting element for FASB compliant reports.

 8. Are you required to produce a Statement of Revenue and Expenditures that includes a reconciliation 

of beginning and ending net assets by a particular sub-component of your organization? If you 

answered yes, you may need one or more Restrictions type segments to capture the appropriate 

information for reporting.

 9. Do you budget and report on any other sub-components of your organization for management 

reporting purposes or otherwise? If you answered yes, you may need to set up one or more "Non-

balancing" type segments.

Report Groups

Another important consideration when determining what segments make sense for your organization is 

whether or not you produce reports based on a uniquely-defined data element, or whether those reports 

are simply summarizing data already being collected in another segment. For instance, suppose an 

organization provides two different types of services, Adult and Youth. Suppose also that they have five 

programs, three of which are Adult services, and two of which are Youth services. If the organization 

must occasionally produce a report by type of service, they can use the grouping feature to combine the 

programs into their Youth and Adult service types. Using this feature eliminates the need to specify the 

service type for every program transaction they enter. 

Keep in mind that this only works when a "Program" is always a member of only one "Service Type." If 

even one "Program" can be classified in some cases in more than one "Service Type," then an additional 

segment may be required.

Report Groups can also be used to assign 990 Line Number codes with established system group set 

codes or to set up custom designation codes. Designation codes are used as a way of manually 

grouping for dashboards. 

User Defined Fields

The system allows you to create transaction attributes that can be coded along with the account code 

when entering transactions. This information is supplemental and does not have the same business 

rules applied to it that chart of accounts segments do. Often, user defined fields can be advantageous 

because you can specify that the data should only be collected on certain types of transactions. For 

instance, if there is a transaction line attribute that is only important on Accounts Payable invoices, you 



Other Considerations Related to Your Chart of Accounts

can use a user defined field to create that attribute only for that transaction type. It would not show up on 

the entry forms for Journal Vouchers or Accounts Receivable transactions.

User defined fields are very powerful and open up limitless additional options for data collection in the 

system. However, it is recommended that you give careful consideration to working with an authorized 

Business Partner when evaluating whether or not to use an account segment or a user defined field to 

collect data.

Other Considerations Related to Your Chart of Accounts

Segment Code Character Type

MIP offers you the flexibility to configure account codes as numeric, alphanumeric, or alphabetic. This can 

greatly ease transaction entry and report readability. For instance, your organization may want to use a 

numeric General Ledger code, but track Location using a three letter alpha code. Each segment can be 

configured independently to be any character type.

Listed below are valid/invalid character options:

Character Type Valid Characters

Numeric Numbers 0-9 only

Alphabetic Letters A-Z only (upper and lowercase)

Alpha-numeric 0-9, A-Z, and punctuation

(except the invalid characters: | " [ ] ' %)

Generally, numbers are easier to enter for people performing data entry duties, as they are familiar with 

the 10-key keypad and can enter numeric codes quickly. The disadvantage to numeric codes is that 

someone unfamiliar with them cannot look at them and immediately determine which code belongs to 

which item. Consequently, alphabetic characters have the advantage of being immediately recognizable 

since they can be read, though may take longer to enter.

Segment Code Length

The length or number of characters in segment codes is determined by the expected maximum number of 

codes in each segment and by user preference. For instance, if you only have two programs and do not 

expect to add more than a couple more, a single-digit code could be used. When using alphabetic codes 

for a segment, it is often helpful to allow at least as many characters as are required to make the code 

"readable."
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Designating a Program and Restriction Segment

Nonprofit organizations that use MIP may want to consider designating specific segments as being their 

official segments for tracking functional expense types and donor restrictions. By doing so, it allows the 

system to know exactly where this information is being stored in the chart of accounts, enabling the 

production of default ASC 958 (FAS 117 superseded)-compliant financial statements and the 990 

Worksheet report. These designations are optional and only impact the report writer as noted above, but 

can make producing reports much easier, especially for new users. 

The designation of segments as the official "Program" or "Restriction" segment is done in the File>New 

Organization wizard, when the chart of accounts segments are being defined. 

Chart of Accounts Worksheet
The system does not restrict the number of segments or the total length of your chart of accounts in any 

way. This allows you to choose the exact segment structure that makes the most sense for your 

organization's reporting requirements.

Below is a worksheet to help you organize the information that you collect to determine the appropriate 

account structure for your organization.

Based on the evaluation of your needs, performed by you and your Business Partner, and considering 

the criteria noted above, enter the list of segments you came up with in the Segment Name column. 

Then, use the flow chart on the next page to determine the appropriate Segment Type for each of those 

segments.

Segment Name Segment Type Length Character Type

GL GL   

    

    

    

    

    

    

    



Chart of Accounts Worksheet

Segment Name Segment Type Length Character Type

    

    

    

The "GL" segment has been added to the first row of the table. You do not have to use "GL" as the 

segment name, but every organization database must have this segment type. If you do Fund Accounting, 

the segment you use to track your Fund codes goes on the next row. The remaining segments can be 

listed in any order.
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Segment Type Decision Criteria         



Sample Chart of Accounts Definitions

Sample Chart of Accounts Definitions
Every organization is unique and sets up their chart of accounts slightly differently. While a default 

segment structure is provided in the File>New Organization wizard, you are free to change anything about 

it to make sure it fits the needs of your organization. Below are two examples of different types of 

organizations, how they set up their chart of accounts, and the rationale behind their choices.

Nonprofit Social Services Organization - Agency for the Aging

Segment Segment Type

Fund Fund

General Ledger General Ledger

Grant Balancing

Program Non-Balancing

Department Non-Balancing

Donor Restrictions Restrictions

Analysis

The agency receives both state and federal funds and the two fund types need to be self-balancing 

entities, so they created a segment called "Fund" to keep the books separate. 

Within each Fund, they have several grants that require complete financial statements including a balance 

sheet. They created a Balancing segment called "Grant" to capture this information.

The organization budgets and tracks costs according to Grant, Program, and Department. They created 

two additional Non-balancing segments called "Program" and "Department" along with the "Grant" 

segment they already created to accommodate this need.

Finally, this organization is required to produce ASC 958 (FAS 117 superseded) compliant financial 

statements, so they created a Restrictions segment called "Donor Restrictions" to capture net assets 

restriction information. They use their "Program" segment to classify expenses by function.
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Local Government - Rock City

Segment Segment Type

Fund Fund

General Ledger General Ledger

Activity Restrictions

Department Non-Balancing

Fund Balance Restr Restrictions

Analysis

Rock City, like most municipal governments, uses Fund Accounting to keep their governmental funds 

separated from their proprietary funds (as required by GAAP). Rock City set up a segment called "Fund" 

to capture and keep separate data related to all of their general and enterprise funds.

Rock City created an additional segment called "Activity" to track their fire, police, utility, and other 

services offered by the city. Governments are required to track fund balance by activity to successfully 

prepare GASB 34-compliant reports, so they designated "Activity" as a Restrictions type segment.

Like many organizations, Rock City captures costs and budgets by "Department." They created a Non-

balancing segment to capture this information since they are not required to track fund balance (net 

assets) according to this segment.

Rock City must also present fund balance according to how much is unrestricted, restricted, or capital 

assets net of related debt, so they created an additional Restrictions type segment called "Fund Balance 

Restr."

Note: For more information about segment structure and chart of accounts, refer to the File>New 

Organization wizard and Maintain>Chart of Accounts Codes topics in the Administration and General 

Ledger online help systems.

 



Chapter 5: Setting Up Your Organization

This chapter discusses creating your organization, users, chart of accounts structure, offset account 

assignments, distribution codes, closing account assignments, and account code combinations. It also 

discusses setting up security and modular preferences. 

System Overview
The MIP system has two primary components: Administration and Accounting. 

In  Administration, as a system administrator-type user, you will:

 Activate your license (for additional modules only)

 Create a new organization-including designing your chart of accounts structure

 Make choices for organization preferences

 Set up new users and groups for your organization

 Establish proper security for users and groups

In Accounting, you will:

 Set up the necessary codes and assignments for use during transaction entry

 Set up transaction entry assistance features, such as Distribution Codes

 Enter and post various transactions

 Have full-featured reporting, including lists, reconciliation reports, and formal financial statements

Create Your Organization
Now that you have analyzed your chart of account needs, it is time to create your organization. Use the 

worksheet you completed from Chapter 3 to go through the New Organization wizard. 

Open the MIP Fund Accounting system, with Administrative user rights, create your organization 

database and set up users and security. 

When you are ready to set up your organization, select File>New Organization. Take caution in assigning 

segment types, character types, and segment lengths because a segment's properties cannot be added, 

deleted, or modified after the completion of this wizard. You can, however, change the names, function 
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assignments, and the order of the segments using the Organization>Organization 

Information>Segments tab.

Note: For more information about setting up your organization, refer to the Administration guide, or see 

the online help system.

Follow the instructions as they appear on the screen to move through the wizard. The first, second, and 

fourth panels record your organization's administrative information, such as name, address, fiscal year, 

federal and state ID number, and IRS tax form preference.

On the third panel, you designate the functional currency for your organization. Functional currency is 

the primary currency that is used by the organization. 

Once the organization is created here, the currency formatting can be specified using the 

Organization>Currency Setup form. You can set up different currency formatting for each currency type 

(such as USD or CAD) used in the system. 

To determine the decimal and grouping symbols used in reports, use the Organization>Currency Setup 

form. Other decimal and grouping symbols (such as the period and comma), found throughout the 

system, follow the computer's regional settings (Start>Settings>Control Panel>Regional Options). All 

non-currency numbers follow the computer's regional settings.

Use the fifth panel to enter your chart of accounts segment structure, as defined by your worksheet, and 

to define the properties for each segment. The system automatically displays default segments. You can 

accept these segments or create your own. Note that these segments fit the needs of most 

organizations. If you accept the default segments, the system helps generate proper financial statement 

formats, making it easier to create financial statements. 



Create Your Organization

Length

Default field lengths are provided by the system. These default lengths accommodate most nonprofits and 

governments' needs, but may be modified to an organization's unique requirements. 

Function

You may want to consider designating specific segments for tracking functional expense types and donor 

restrictions. This allows the system to know exactly where this information is being stored in the chart of 

accounts, enabling the production of default ASC 958 (FAS 117 superseded)-compliant financial 

statements, for reporting form 990, and grouping for dashboards. The system automatically assigns the 

function for the suggested defaults; you can accept the system selections or edit, as desired.

You may also want to use designation codes as a way of manually grouping for dashboards. This can be 

done using the FND function code. If a segment is set up with a function of FND, it can be assigned a 

designation of N/A or any custom designation code (Reports>Assign Report Groups), when setting up 

account codes (Maintain>Chart of Accounts Codes). 

Only one segment can be assigned PGM (Program), FND (Fund), and RES (Restriction). All other 

segments must be assigned N/A. This designation is used later when setting up account codes on the 

Chart of Accounts Codes form. 
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Create Users
Create users using the Security>Maintain Users form. Once a user is created, it is available for the active 

organization and any existing organizations. In order to apply this user to an organization, select the 

User ID, and then move the active organization over to the Selected Items box. The user can be denied 

access to an organization by moving the organization back to the Available Items box. When you enter 

new users, you are adding them to all organizations in the Selected Items box.

A new user does not have any security rights. Therefore, you need to set up their security in each 

organization using Security>Set Up System Menus and Set Up Organization Menus, respectively. Use 

the Set Up System Menus form to assign rights to Backup, Restore, and so on. Use the Set Up 

Organization Menus form to assign access to the Administration, Accounting, and Payroll (if applicable) 

menu selections in which you want new users to have access.

Note: Nonprofit Online Users: MIP manages the creation and deletion of user accounts through Active 

Directory. Please contact Customer Support.

Set Up Modular Preferences
To set up preferences for any owned modules, use Organization>Set Up Modules. You should do this for 

every module installed, such as Accounts Payable, Accounts Receivable, Budget, Electronic Funds 

Transfer, Electronic Requisitions, Encumbrances, Fixed Assets, Grant Administration, Multicurrency, 

Payroll, and Purchase Orders.

Note: You may need to set up your chart of accounts (Maintain>Chart of Accounts Codes) prior to 

certain module setup, such as Payroll and Accounts Payable.

For more information about creating your organization, users, security, and modular preferences, refer 

to the Administration guide, or see the online help system.

Create Chart of Accounts
Create chart of accounts codes using Maintain>Chart of Accounts Codes. Use this form to enter your 

organization's chart of accounts information by segment. Because the system uses a table-driven chart 

of accounts, codes are set up independently for each segment in your account structure.

 You must select a valid Account Type for General Ledger type segment codes. Once saved, account 

types cannot be changed or deleted for existing General Ledger codes. Take care to assign the proper 

account type when setting up a code. If necessary, you can delete and reenter the code as long as 

nothing has been entered or posted to the code.

http://www.abila.com/support


Create Chart of Accounts

 Account segments were named when the organization was set up by the Administrator using the 

File>New Organization wizard. You must enter chart of account codes and their titles before any 

transactions can be entered.

 The Form 990 Line Number reflects the line numbers that correlates to the 990 form version (Form 990, 

Form 990EZ, or 2007 Form 990) selected by an administrator on the Organization>Organization 

Information form. 

The system automatically launches the Quick Search form, unless you clear the Enable Auto Launch of 
Quick Search Forms check box on the Options>Customer Workstation Preferences tab. Once you click 

the New button, the system displays the Chart of Accounts Codes form. The wizard helps you makes 

decisions about your chart of account setup and ensures consistency between accounts.

The following sample uses the default segment structure provided by the system-GL, Fund, Sub Acct 1, 

Sub Acct 2, and Restriction. Consequently, the system helps generate proper financial statement formats, 

making it easier to produce statements (Reports>Financial Statements). 

The following explains account information entries on the Chart of Account Codes form:
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 Account Type: Select an account type (General Ledger segment shown above). The account type 

determines the account's placement on quick financial statements. In addition, some account types 

are designated as control accounts used with subsidiary ledgers and for transaction entry edits. 

Account Types (and their codes) indicate which accounts are control accounts and their purpose.

 Currency: The system displays the functional currency code, when a General Ledger cash account is 

selected. The functional currency was determined when the organization was created (File>New 

Organization>Functional Currency panel). 

 Designation: Select a code to be used for Financial Statement Formats or group for dashboards. 

These codes are based on the segment type chosen and the Function designated (GL, Program, 

Restriction, or Fund) when the organization was created by an administrator (File>New 

Organization>Account Segment Panel). 

 Form 990 Line Number: This is used to group segment codes to facilitate reporting for the 

Reports>990 Worksheet. Select the appropriate IRS Form 990 Line Number or Column Letter in 

which the account should be grouped. This field is only available if the current organization's 

functional currency (selected by the Administrator on the File>New Organization wizard) is USD—US 

Dollar. These codes are based on the segment type chosen and the Function assigned (GL, Program, 

or Restriction) when the organization was created by an administrator (File>New 

Organization>Account Segments panel). Listed below are the IRS Tax Form Preference options 

available for selection on the Organization> Organization Information form:

 Form 990: A line number is required for general ledger segments and segments with a Function of 

Restriction or Program (Organization>Organization Information>Segments tab). You can also use 

Reports>Assign Report Groups to make Form 990 Line Number assignments.

 Form 990EZ: A line number is only required for general ledger segments. 

 2007 Form 990: A line number is required for general ledger segments and segments with a 

Function of Restriction or Program (Organization>Organization Information>Segments tab). 

 Government - N/A: the Form 990 Line number field does not display. This option is only available 

with the GASB Reporting module. 

 Last Used Check Number: Enter the last check number for General Ledger cash type accounts. This 

number interacts with the check number field on transaction entry forms and load forms to aid in 

numeric check sequencing. It is used when printing checks, such as Transactions>Enter Cash 

Disbursements and Transactions>Accounts Payable>Enter Manual A/P Checks; Activities>Check 

Writing>Write Checks and Activities>Accounts Payable>Pay Selected A/P Invoices; and 



Create Offset Account Assignments

Activities>Payroll>Print/Email Checks and Vouchers and Enter Manual Checks. When these 

transactions use the same cash account, the system automatically displays the next check number for 

that account, regardless of which form the check is being generated from. This field updates as check 

numbers are used.

 Check Reorder Point: Once this check is printed or saved, the system displays a reminder to order 

more checks. 

 Required Account Assignments: The system displays all non-balancing (NBAL) or restriction (RES) 

segments if General Ledger is selected as the Segment. Refer to the online help system for more 

information. 

Create Offset Account Assignments

Enter offset account assignments using the Maintain>Offset Account Assignments wizard . The offset 

account offers the timesaving data entry feature of producing the balancing (offsetting) transaction entry. 

When entering transactions (such as Accounts Payable Invoices or Checks) you can enter the debit side 

of a transaction, and then click Use Offsets . The system automatically creates the balancing (credit) 

side using the offset information you provide here. 

Select the appropriate Due To/Due From Accounts, so your funds stay in balance. Only enter accounts 

here if you have a Fund segment, and the transaction entry fund account is different from the automatic 

offset fund account.

Create Distribution Codes
Enter distribution codes using Maintain>Distribution Codes. Distribution Codes allow you to specify, in 

advance, to which account segments you want to distribute transaction amounts. Distribution Codes help 

reduce transaction entry time and increase accuracy for common entries. They are most useful when you 

have specific types of transactions that are allocated on a regular basis (and while the monetary amount 

may vary each time, the account codes generally do not). Examples might include utilities and rent, which 

you pay regularly and can be distributed to the same account codes each time.

Create Closing Account Assignments

Enter closing account assignments using the Maintain>Closing Account Assignments wizard . 

Closing account assignments allow you to specify which General Ledger accounts your revenue, 
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expenditure, and interfund transfer accounts are going to close as part of the annual close process 

(Activities>Close Fiscal Year).

Create Account Code Combinations
Enter account code combinations using Maintain>Account Code Combinations. This is not necessary for 

your organization setup; it is entirely optional. Account code combinations are used to define which 

combinations of segment codes are valid or invalid. For example, a grant may provide funding for some 

types of expenditures but not others. You can use account code combinations to ensure that invalid 

expenditures do not get charged to that grant.

You must enter valid or invalid account code combinations depending on what was selected on the 

Organization>Organization Preferences form. If you have not indicated that the current organization can 

have account code combinations, you cannot access this form.

Note: For more information about creating chart of accounts codes, offset account assignments, 

distribution codes, closing account assignments, and account code combinations, refer to the General 
Ledger guide, or see the online help system.

 



Chapter 6: Transaction Entry

The following information is discussed in this chapter:

 Transaction Entry Session

 Document Information

 Transaction Entry Table

Transaction Entry Session
The Session form displays after making any selection on the Accounting>Transactions menu. This is 

similar to entering transactions in a batch system. 

Session Status and Processing Modes

The session status determines if transactions are placed in the unposted or posted ledgers when the 

session is saved. Sessions can be posted immediately with an Online status (OL), posted later with a 

Batch-To Post status (BP), or suspended-and possibly posted later-with a Batch-To Suspend status 

(BS).

Note: You can save an unbalanced transaction by using BS. This allows you to add additional 

documents later. 

Before selecting a status, you should determine how your organization's processing modes are set up 

(Organization>Organization Preferences>Processing tab).

After completing the session form, click the Start button to display a transaction entry form. The 

transaction entry form is made up of two parts: the document information section and the transaction 

entry table.

Document Information
In this section, enter descriptive information about the document you are creating, such as a document 

number, date, and description. The document is associated with the session that was set up previously. 

The amount entered in the Amount box, must equal the net of debits and credits to all cash type accounts 

(or A/P type accounts, depending on what type of transactions your are entering). This total must be zero 

if no cash type accounts are entered. Additionally, you can enter zero to record transfers between bank 

accounts and banks.
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Transaction Entry Table
In this table, enter actual transactions that make entries to the ledgers. The transaction line items contain 

segments, debits, credits, and so on. The total debit amount must equal the total credit amount. For 

Budget and Encumbrance documents, you will enter increase/decrease amounts.

There are a number of checks or edits the system performs before a particular entry can be saved or 

posted. Segment entries must balance a debit to a credit using the following:

 Effective Date, 

 Fund (if Fund is designated as one of the account segments), 

 Entry Type, and

 Balancing Segments (if any of the account segments are designated as balancing segments), except 

for sessions with a status of Batch-to Suspend.

Because an effective date can be indicated at the line item level, a single document can have line items 

that post to more than one fiscal period.

In order for an entry to be saved or posted, every line item must include all required account codes 

(segments) for the organization, a debit or credit amount (increase or decrease amount if appropriate), 

an entry type, an effective date, and a description. The following example displays the transaction entry 

table. 

Fund, General Ledger, and other segments: Enter a segment code, or select one from the drop-down 

list. The system displays all available segments in this table. Segments were set up when the 

organization was created (File>New Organization>Account Segments panel).

Debit, Credit/Increase, Decrease: Enter an amount in either the debit or credit (increase or decrease) 

column for each line, but not in both. This amount must be greater than or equal to zero. After the first 

transaction line is entered, the system automatically calculates and displays the offsetting debit or credit 

(increase or decrease) on the next line.

Entry Type: Enter an entry type or accept the default, Normal. All entry types are allowed; however, you 

cannot use Beginning Balance or Adjust Opening Balance if the General Ledger account is Revenue or 

Expense. Either change the entry type or the General Ledger account. 



Transaction Entry Table

Effective Date: Accept the default effective date, or enter a new one for this line item. This is the effective 

date that posts to the ledgers.

Description: Accept the default description, or enter a new one for this line item.
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Chapter 7: Finding and Reporting on Data

The following information is discussed in this chapter:

 Quick Search Form

 Find Form

 Report Setup Overview

Quick Search
Use this form to view all records, including Codes, Titles, Description and other field information, 

associated with the form selected from the Maintain menu. You can search for information specific to the 

*(asterisk) columns using the Quick Search box or use the Filter to limit the items displayed in the 

Available Items table. Click the New button to open a blank Maintain menu form or double-click on an 

item, displayed in the Available Items table, to view or modify its data.

If you do not want the Quick Search form to automatically display, clear the Enable Auto Launch of Quick 
Search Forms check box on the Options>Customize Workstation Settings>Preferences tab. When 

cleared, any selected Maintain menu form will open as a blank form, so that you can begin entering 

information immediately. 

Note: Click Display/Hide Filter  to switch between the Quick Search box and Filters group box.
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Quick Search - Columns Containing *: Enter a word or a few characters into the search box (for the 

information you want to find located within the * columns) and click the Search/Refresh button. The 

system displays the results in the Available Items table.

Filters: The filter allows you to limit which items are displayed in the Available Items table. Click Display 

Records  to view the results in the Available Items table.

 Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover ( > 

) to move it to the Selected Filter column. Once an item is in the Selected Filter column, set up its 

filtering criteria. Then, the table is limited to the data that falls within the designated filter criteria.

 Compares To: Select an operator from the drop-down list. The operator compares the value in the 

Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which items are 

displayed in the Available Items table.

 Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or 

Not Like, you can use "%" to represent any number of characters. 

 Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or 

Not Between operators.



Quick Search

Available Items: Upon opening, the system displays all records for the selected Maintain form. After you 

Quick Search or Filter, the table displays the resulting records. Select how many items per page to display 

using the Records per Page drop-down list. You can view items in the table in increments of 10, 25, 50, 

100, 250, 500, or 1000. The default value for the Records per Page drop-down list was selected using the 

Options>Customize Workstation Settings>Preferences tab.

Records are initially sorted on the first data column in ascending order. However, records can be sorted 

based on any column by clicking on the column heading. The column on which items are sorted has  

(ascending order) or  (descending order) in the column heading.
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Tips: 
 If you changed the size of a form or modified the columns in a table, you can restore any form back to 

its original state by right-clicking on the form and selecting Restore Form Layout or Resize Form. You 

can also access the Options>Customize Workstation Settings form by right-clicking on the form and 

selecting Customize Workstation.

 Click the Search/Refresh button, to search for the information entered in the Quick Search box or to 

refresh the Available Items table.

 To display all available records in the Available Items table, clear the Quick Search box and click the 

Search/Refresh button.

 Searches are not case sensitive. All letters, regardless of how you enter them, will be read as lower 

case. 

 Search displays all records found in the asterisk columns, that start with or contain the letters used in 

your search. For example, if you search for "in," the Available Items table displays all records that start 

with or contain the letters "in."

 In the Available Items table, you can sort the data based on any column. Double-click on a column 

heading to sort according to that column.

 The sorting functionality is only for table display and does not affect printing. Print uses the data from 

the database and is therefore not reflective of how the items were sorted.

 For larger organizations with many records, you may want to clear the "Use Drop-Down List on Find 

Forms" using the Options>Customize Workstation Settings>Preferences tab. By doing so, it will 

eliminate the time it takes to load the Find form.

 This form is not available for all Maintain forms.

Note: For more information about quick search, refer to the General Ledger guide, or see the online 

help system.

Find

You can access this form from any  button. After entering new data or editing existing data 

on a Maintain form, and closing the Quick Search form, the  button is available. 



Report Setup Overview

This is a quick way to find any data, including a specific range, if you have already closed the Quick 

Search form. This form uses the same Filter as the Quick Search form.

Note: For more information about finding data, refer to the General Ledger guide, or see the online help 

system.

Report Setup Overview
The tabular format of the Report Setup form (Reports menu) makes it easy to design custom reports. 

Alternatively, the system provides default reports that can be used instead of designing new ones. Use the 

various tabs to identify the columns in the report, decide the look of the report, filter data, designate report 

options, and much more. The buttons at the top of the form access additional processes related to the 

report, such as printing, viewing, and exporting data.

 Setup tab - Use this tab to assign a Report Name and designate whether or not to include the report 

name on the actual report. On some reports, you can also designate date criteria and a format for 

financial statement reports.

MIP Fund Accounting

Getting Started Guide

55



Chapter 7: Finding and Reporting on Data

MIP Fund Accounting

Getting Started Guide

56

 Content tab - Use this tab to determine what data to include in the report and to define the report 

layout. You can divide data onto separate pages and determine which columns appear on each page 

of the report.

 Filter tab - Use this tab to narrow down and more explicitly specify the data to include in the report.

 Groups tab - Use this tab to designate which Group Sets to use for the report. 

 Column Totals tab - Use this tab to subtotal any combination of codes and to print those subtotals in a 

column on the report. 

 Options tab - Use this tab to set up options for the report. Each report has different options available. 

 Forecasting tab - Use this tab to forecast actual amounts based on budget amounts or prior actual 

amounts. Actual amounts are for the same period prior year and budget amounts are for the period to 

be forecasted.

 Layout tab - Use this tab to change the font and page setup for the report. 

 Security tab - Use this tab to lock a specific report so that other users cannot save their changes to it.

Note: The Groups, Column Totals, Options, and Forecasting tabs are not available for every report.

Default Reports

A default report is a predefined report that gives a "starting point" for either processing or modifying a 

report. Default reports can be easily identified, because they are always encased in "<" and ">." Click the 

Report Name drop-down list to see the default reports that are available.

The system does not allow changes to default reports; however, a default report can be used to create 

new reports. If you make changes to a default report, just enter a new name in the Report Name box; 

then save the new report that is based on the default report. The default report retains its settings, while 

the new report contains your changes.

Default reports can be hidden from display by selecting the Hide Default Reports in Drop-Down List 

check box using the Options>Customize Workstation Settings>Reports tab.

For detailed information about reports, refer to the General Ledger Reports guide, or see the online help 

system.



Chapter 8: Reference

This chapter includes helpful reference material and where to locate additional help resources. 

Transaction Source Codes
The system displays sessions according to their transaction source. Below is a list of the transaction 

sources, their descriptions, and the module associated with each of them:

Trans 

Source

Description Module

APC A/P Manual Checks

Transactions>Accounts Payable>Enter Manual A/P 

Checks

Accounts Payable

API A/P Invoices

Transactions>Accounts Payable>Enter A/P Invoices

Activities>Check Writing>Void 

Checks/Vouchers/Invoices

Accounts Payable

Third-Party Inventory

APM A/P Credits (On Account)

Transactions>Accounts Payable>Enter A/P Credits

Accounts Payable

APR A/P Revaluation

Activities>Revalue Multicurrency

Multicurrency

APS A/P System Generated Checks/Vouchers 

Transactions>Accounts Payable>Edit Pay Selected 

A/P Invoices

Activities>Accounts Payable>Select A/P Invoices to 

Pay

Accounts Payable

APV A/P Void Checks/Vouchers

Activities>Check Writing>Void 

Accounts Payable
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Trans 

Source

Description Module

Checks/Vouchers/Invoices

ARB A/R Invoices

Transactions>Accounts Receivable>Enter A/R Invoices

A/R Reporting

Third-Party Inventory

ARC A/R Receipts

Transactions>Accounts Receivable>Enter A/R 

Receipts

A/R Reporting

ARM A/R Credits (Applied Credits)

Transactions>Accounts Receivable>Enter A/R Credits

Transactions>Accounts Receivable>Enter A/R 

Receipts

A/R Reporting

ARP A/R Prepayments (Prepayments)

Transactions>Accounts Receivable>Enter A/R 

Receipts

A/R Billing

ARR A/R Revaluation

Activities>Revalue Multicurrency

Multicurrency

ARS A/R System Generated Invoices

Transactions>Accounts Receivable>Edit A/R Invoices

A/R Billing

ARV A/R Void Invoices

Activities>Accounts Receivable>Void Invoices

A/R Billing

BD Budget

Transactions>Enter Budget

General Ledger

BDH Budget - Consolidate History

Organization>Consolidate Transaction History 

Budget

CD Cash Disbursements General Ledger



Transaction Source Codes

Trans 

Source

Description Module

Transactions>Enter Cash Disbursements

CDS Write Checks

Activities>Check Writing>Write Checks

General Ledger

CL System Close Year-End

Activities>Close Fiscal Year

General Ledger

CR Cash Receipts

Transactions>Enter Cash Receipts

General Ledger

CRS Receipt Writing

Activities>Receipt Writing

General Ledger

CSR Cash Revaluation

Activities>Revalue Multicurrency

Multicurrency

ENC Encumbrances

Transactions>Encumbrances>Enter Encumbrances

Encumbrances

ENH Encumbrances - Consolidate History

Organization>Consolidate Transaction History

Encumbrances

ENL Encumbrance Liquidations

Transactions>Encumbrances>Enter Encumbrance 

Liquidations

Encumbrances

IAA Adjust Purchase Order Receipts

Activities>Purchase Orders>Adjust Receipts

Purchase Orders

IAC Customer Inventory Returns

Activities>Accounts Receivable>Customer Returns

A/R Billing

Sales Order Entry

IAR Process Purchase Order Receipts Purchase Orders
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Trans 

Source

Description Module

Activities>Purchase Orders>Process Receipts

IAS Sales Order Fulfillment

Activities>Accounts Receivable>Sales Order 

Fulfillment

A/R Billing

Sales Order Entry

JV Journal Vouchers

Transactions>Enter Journal Vouchers

General Ledger

Third-Party Inventory

JVA Journal Vouchers - Allocation Management

Activities>Process Allocations

Allocation Management

JVD Journal Vouchers - Depreciation/Disposals

Activities>Fixed Assets>Transfer 

Depreciation/Disposals

Fixed Assets

JVH Journal Vouchers - Consolidate History

Organization>Consolidate Transaction History

General Ledger

PRC Payroll Manual Checks

Activities>Payroll>Enter Manual Checks

Payroll

PRS Payroll System Generated Checks and Vouchers

Activities>Payroll>Print/Email Checks and Vouchers

Payroll

PRV Payroll Void Checks/Vouchers

Activities>Payroll>Void Checks

Payroll

VCK Void Checks

Activities>Check Writing>Void 

Checks/Vouchers/Invoices

General Ledger



Operators

Operators
When filtering data, select an operator and enter criteria to determine which data to display. Operators 

work as follows:

Equal to (=): Include the data equal to the value in Criteria 1. For example, if "Status" is the Selected Filter 

and "A (Active)" is the Criteria 1, then include all data with a Status of Active in the report.

Not Equal to (< >): Include the data not equal to the value in Criteria 1.

Greater Than (>): Include the data that is greater than the value in Criteria 1.

Less Than (<): Include the data that is less than the value in Criteria 1.

Between: Include the data that is between Criteria 1 and Criteria 2. To display a range of dates, or numeric 

or currency fields, use the Between and Not Between operators.

Not Between: Include the data that is not between Criteria 1 and Criteria 2.

Like: Include the data that matches the value in Criteria 1. For instance, there are ten Vendors with the 

word Office as part of their Vendor ID (Office Max, Office Depot, Office Machines, and so on). You want to 

send them your change of address card, so you run a report that includes their addresses. Select Vendor 
ID as the Selected Filter, Like as the Operator, and enter "%office%" in Criteria 1. You cannot use this 

operator with currency, date, or numeric fields.

Not Like: Include the data that does not match the value in Criteria 1. For instance, you want to run a 

report that excludes all Vendors with the word Office at the beginning of their Vendor ID. You would need 

to select Vendor ID as the Selected Filter, Not Like as the Operator, and enter "Office%" in Criteria 1. You 

cannot use this operator with currency, date, or numeric fields.

In: Include the data that is equal to the values in Criteria 1. This allows you to include a non-sequential 

series of values in filter criteria. For example, type 123, 498, 301 in Criteria 1. (Do not use the drop-down 

list and make sure you type commas between the series.) The system then includes only those three 

values in your data.

Not In: Exclude the data that is equal to the values in Criteria 1. This allows you to exclude a non-

sequential series of values in filter criteria. For example, type 391, 111, 210 in Criteria 1. (Do not use the 

drop-down list and make sure you type commas between the series.) The system then excludes those 

three values in your data—the report will display everything except those values.
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Advanced Security Users

If account level security is activated by the Administrator for the organization (Security>Set Up 

Account Level Segments) and enabled for the user (Security>Set Up Account Level Security), the 

Criteria 1 and 2 drop-down lists only display account information the user is allowed to see. Note that 

if a user does not have Account Level Security enabled, the user will see all account codes.

Filter Examples
The following is a list of filter examples that are useful throughout the system, along with their criteria:

Filter Item Operator Criteria 1 Criteria 2

Restrict the report to Fund 04 

only

Fund Code = 04 n/a

Exclude Fund 04 Fund Code <> 04 n/a

Include Funds 03 and higher Fund Code > 02 n/a

Include Funds 03 and lower Fund Code < 04 n/a

Include Funds 02 and 03 only Fund Code Between 02 03

Exclude Funds 02 and 03 only Fund Code Not Between 02 03

GL Codes beginning with 5 GL Code Like 5% n/a

GL Codes not beginning with 5 GL Code Not Like 5% n/a

GL Codes beginning with 5, 

any number in second 

position, followed by 234

GL Code Like 5_234 n/a

GL Codes not beginning with 

5, any number in second 

position, followed by 234

GL Code Not Like 5_234 n/a

Include GL Codes in this 

series

GL Code In 11600, 21040, 

47001

n/a

Exclude GL Codes in this 

series

GL Code Not In 11600, 21040, 

47001

n/a



How to Use Wildcards

How to Use Wildcards
Below are examples of how to use wildcard characters with Like and Not Like:

 _ (Underscore) - When using this wildcard character with Like or Not Like, it returns any single character 

in that position. For example, CL_ _ _ along with the Like operator, would only return five character 

fields that start with CL.

 % (Percent) - When using "%" with the Like or Not Like operators, it returns any string of zero or more 

characters. If you were to choose the Not Like operator and enter the following criteria, you would get 

the following results:

Criteria Result

%Organization% Does not return data if "Organization" is any 

part of the message

Organization% Does not return data that begins with 

"Organization"

%Organization Does not return data that ends with 

"Organization"

Although % acts as a wildcard with the Like and Not Like operators, if you use it with any of the other 

operators (Equal to, Not Equal to, Greater Than, Less Than, Between, and Not Between), the system 

treats it as the literal percent character.

Default Table Structure
View all fields in your organization's table structure using Organization>Default Table Structure. You may 

want to look in the system to determine all acceptable values for each field. 
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Note: For more information about data fields and tables, refer to the Administration guide, or see the 

online help system.

Preferences
There are many preferences you can set for your workstation to make using the system easier for you. 

Here are just a few options to consider. 

Note: Preferences that you set here, will be retained by the system, even if you uninstall the current 

version and reinstall a newer one. 

Customize Workstation Settings - Preferences Tab

Access this tab using Options>Customize Workstation Settings.

Use this tab to customize the system forms and application settings for the working environment. 

Note: Preferences that you set here, will be retained by the system, even if you uninstall the current 

version and reinstall a newer one. 



Preferences

Multicurrency Users

If the Multicurrency module is installed and setup, the Assume last two digits are cents field is not 

available. 

Fields 

Note: All possible options are discussed below. The form will not include every option identified. It 

changes depending on which system you are logged in to.

Form Settings

 Save Form Layout: Select this option to save your form settings—the size and/or position of a form or 

the width or order of columns. The next time you open the form, it is the same size and position when 

you last opened it.

 Clear Fields on Save: Clear this option if you do not want all boxes (fields) cleared on a form upon 

saving. Having this option "on" is particularly helpful when setting up your account codes using the 

Maintain>Chart of Accounts Codes form. However, when you are running reports, you may want this 

option "off." If you do not, each time you save the report you are working on, you need to reselect the 

Report Name from the drop-down list.

 Show Tooltips on Bottom Buttons: Clear this option if you do not want to display tool tips—that is, the 

name of each button—as you move your mouse across the bottom buttons on each form. Close and 

reopen the organization for this change to take affect.

 Use Drop-Down List on Find Forms: Clear this option if you do not want the system to contain data in 

the Criteria 1 and Criteria 2 drop-down lists on Find forms. You will need to enter your own data in these 

columns when filtering. Keep in mind for larger organizations (with many records), you may want to 

clear this option to eliminate the time it takes to load data into the Find forms.

Note: This feature is not available when using Find  to help you select an ID (such as a Vendor ID on 

the transaction entry forms). You must manually enter the information when filtering items.

 Fill Find Forms with Records: Clear this option if you do not want the table on Find forms to 

automatically display data when opened. This option will fill the table with all applicable records. For 

larger organizations (with many records), you may want to clear this option to eliminate the time it takes 

to load data into the table.

 View Recently used IDs: Select this option to only display the 200 most recently used IDs (for example, 

Vendor IDs or Customer IDs) in the drop-down lists throughout the system. 
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 Apply Offsets on Save/Post: Select this option to activate the Automatic Offsets feature, which is 

applied while clicking the Save or Post buttons on certain transaction entry forms. 

 Use Enter key to move between fields: Select this option so that the Enter key moves the cursor to 

the next field, just like the Tab key. When this option is not selected, the Enter key "presses" the active 

bottom button on the current form.

 Assume last two digits are cents: Select this option to assume that the last two digits you enter 

represent cents (when entering dollar amounts).

 Disable auto launch of COA Wizard: Select this option to turn off the auto launch feature of the Chart 

of Accounts Wizard.

 Enable Auto Launch of Quick Search Forms: Clear this option if you do not want the Quick Search 

form to automatically display when you open a form from the “Maintain” Menu. Instead, any selected 

Maintain menu form will open as a blank form, so that you can begin entering information immediately. 

Note that the Quick Search feature is only available if this option is Enabled.

 Records Per Page: Select a default value for the Records per Page drop-down list, used in many 

tables throughout the system. You can still modify this number while using a table. Items can be 

viewed in increments of 10, 25, 50, 100, 250, 500, or 1000.

 Restore All Form Layouts: Click this button to reset the column width and column order to the original 

system default for all forms.

Note: To display a shortcut menu, right-click on any form. Select Customize Workstation to open the 

Options>Customize Workstation Settings form; Restore Form Layout to reset the form column width 

and column order to the original system default; or Resize Form to reset the form back to the original 

system default size.

Application Settings

 Show Status Bar: Clear this option if you do not want a status bar at the bottom of the system window. 

The status bar displays information about the menu selections and tool bar buttons.

 Workbook Interface: Select this option to view forms in Workbook mode. A tab displays at the bottom 

of the window for each open form, making it easier to switch between multiple forms.

 Always Display Screen Fonts with Smooth Edges: Clear this option if you do not want to apply font 

smoothing to field names and text. Restart the computer for this change to take effect. Note that if the 

"Use the following method to smooth edges of screen fonts" check box is selected (Control 



Preferences

Panel>Display Properties>Appearance tab>Effects button) and "Clear Type" is selected on the drop-

down list, the system overrides this option.

 Display Manage Requisitions Form at Log On: Clear this option if you do want the Manage 

Requisitions form to display when you log on to the system. The Manage Requisitions form allows you 

to view your pending requisitions. 

Customize Workstation Settings - Alerts Tab

Access this tab using Options>Customize Workstation Settings>Alerts tab.

Note: Preferences that you set here, will be retained by the system, even if you uninstall the current 

version and reinstall a newer one. 

Fields 

Note: All possible options are discussed below. The form will not include every option identified. It 

changes depending on which system you are logged into.

Warning on Exit: Clear this option if you do not want a warning message displayed upon exiting the 

system. 

Confirm Delete: Clear this option if you do not want a warning message displayed before you delete data. 

Confirm Undo: Select this option to display a warning message when you click the Undo button.

Warn For Invoices Due: Select this option to display a list of open invoices (invoices that are due) when 

you open an organization.

Warn for Recurring Entries Due: Select this option to display a list of recurring transaction entries that are 

due when you open the system. The system opens the Recurring Entries Manager form, which display 

these entries.

Warn if A/P Electronic File Not Sent: Select this option to display a warning message every time you 

open the system and there is an A/P electronic payment file that has not been transmitted. This option is 

only available if the Electronic Funds Transfer for A/P module is installed. 

Warn if Direct Deposit File Not Sent: Select this option to display a warning message every time you 

open the system and there is an direct deposit file that has not been transmitted. This option is only 

available if the Direct Deposit module is installed.
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Customize Workstation Settings - Reports Tab

Access this tab using Options>Customize Workstation Settings>Reports tab.

Use this tab to customize the system reports for the working environment. 

Note: Preferences that you set here, will be retained by the system, even if you uninstall the current 

version and reinstall a newer one. 

Fields 

Note: All possible options are discussed below. The form will not include every option identified. It 

changes depending on which system you are logged into.

Generate Large Reports to Disk before Viewing or Printing: Select this option to create reports on disk 

instead of in memory. You can still view the report on screen using Print Preview or Print to Screen. The 

only difference is that it writes the report to the hard disk rather than using the computer memory’s limited 

resources. (The reports are placed in a temporary directory.) We recommend using this option if you are 

running very large reports, such as reports that are 1000 pages or more.

Display Report Names with this User ID Only: Select this check box so that when a report is opened, 

only reports secured by the current user can be viewed. However, note that all reports display in the Find 

form. 

Default "Do Not Allow Changes to this Report" to Checked: Select this option to have the "Do Not 

Allow Changes to this Report" check box selected for every report that the current user creates. This 

automatically changes the check box on the Reports>All Reports>Security tab.

Hide Default Reports in Drop-Down List: Select this option to remove default reports from Report 

Name drop-down lists (Reports>{Any Report}>Setup tab).

Default Reporting Date: If you enter a date in this box, the system uses it as the current date. Therefore, 

this date automatically displays in the Opening Balances/From box when you select This Month or This 
Quarter as the Date Item on the Setup tab of the report. If you select Last Month as a Date Item, the 

system displays the month prior to the default reporting date. This selection does not affect the Custom 

Date Item. Please note that the default reporting date is workstation specific and does not affect the 

reporting dates on other networked workstations. If the default reporting date is blank, the system checks 

the workstation's internal clock and creates reports using the internal clock as the reference for the date 

range. This option is only available in the Accounting, Payroll, and Electronic Requisition systems.



Preferences

Customize Workstation Settings - Colors Tab

Access this tab using Options>Customize Workstation Settings>Colors tab.

Use this tab to customize the colors of your system tables and required fields.

Note: Preferences that you set here, will be retained by the system, even if you uninstall the current 

version and reinstall a newer one. 

Fields 

Note: All possible options are discussed below. The form may not include every option identified; it 

changes depending on which system you are logged into.

Highlight Required Fields: Select this option to have the system display the selected color in all fields that 

are required. If a field is required in certain circumstances, but not in others, the system will not highlight 

that field regardless of whether this box is selected. This attribute does not apply to tables. Click the Color 

button to select a highlight color.

Table/Drop-Down List Pattern: Select a grouping number and the line shading colors to change the 

display attributes of your tables. For example, if you select "2" from the grouping drop-down, white as the 

line shading color, and gray as the alternate line shading color, the tables and drop-down lists display the 

first two lines of information in white and the next two lines of information in gray. This sets a pattern of 

alternating white and gray lines every two rows. Therefore, this attribute applies to both tables and drop-

down lists.

 Grouping: Select a number from the drop-down list to vary the line shading and alternate line shading 

colors. Select "1" to alternate between the colors selected in the line shading and alternate line shading 

boxes. Select "2", "3", or "4" to increase the number of lines of each color that display. Zero turns this 

feature off.

 Line Shading: Click the Color button to select a line shading color. 

 Alternate Line Shading: If available, click the Color button to select an alternate line shading color.

Drill Down Tables Level 1, Level 2, Level 3: Click the Color button to select the color for each level in the 

drill down tables. The system displays the colors selected for each level in the 

Accounting>Activities>Display Balances tables and the Electronic Requisitions>Activities>Manage 

Requisitions table. 
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Colors perform differently when using Drill Down  in reports because the color levels are applied to 

specific Drill Down levels as defined below. So, when a drill down level is not applicable, that color level 

will not display.

Color Level applies to Drill Down Level

Level 1 Level 1 - Balances

Level 2 Level 2 - General Ledger

Level 3 Level 3 - Numeric Columns

Level 1 Level 4 - Document Detail

Level 2 Level 5 - Transaction Detail

Reset Colors: Click this button to reset all color boxes back to the system default colors.

Customize Workstation Settings - User Tools Tab

Access this tab using Options>Customize Workstation Settings>User Tools tab.

Use this tab to add, delete, or edit custom menu commands. The custom menus appear on the Options 

menu.

Fields 

Menu Contents: This box contains a list of custom menu items. Once added, these commands appear 

on the Options menu.

Menu Text: Enter the descriptive text for the menu item that you are creating. The ampersand 

character—&—is placed before the menu item's accelerator key (that is, the keyboard letter that activates 

the menu item).

Command: This is the command for the designated menu item. You might enter the name of an 

executable (*.exe) file, for example.

Arguments: Enter the applicable arguments for the current command.

Initial Directory: Enter the directory in which the command starts working.

Add: Click this button to add a new menu item.



Keyboard Shortcuts/Hotkeys

Remove: Click this button to remove a selected menu item form the Options menu.

Move Up/Down: Click this button to move the selected menu item up or down in the Options menu.

Keyboard Shortcuts/Hotkeys
For nearly every operation that can be performed using the mouse, there is a key or a combination of keys 

that can be used to accomplish the same thing. Most find it faster and easier to use a mouse with Windows 

software, but occasionally, using the keyboard is preferred. For example, when typing and you want to 

save work, it is much faster to press Ctrl+S than to stop typing, move the cursor to the Save button, and 

then click the button using the mouse. Also, there may be a time when the mouse fails. In that situation, 

knowing how to finish and save work using the keyboard can be a great advantage.

Alt Keys

In all Windows applications, hotkey combinations can be used to select items on forms-such as menu 

items, buttons, and so on-if a letter on the item description is underlined.

For menus and the menu selections below them, hold down the ALT key and press the letter that is 

underlined to select the item. For example, to "open" the File menu, press the ALT key, and then "F."

Function Keys

Below is a list of special function keys and other key combinations designed to help quickly enter 

transactions within the Transaction Entry form:

Key Action

Tab Moves the cursor to the next cell. If the cursor is at the end of the line, it wraps to the 

next line.

Shift+Tab Moves the cursor to the previous cell. When the cursor is at the beginning of the 

line, it goes to the last cell in the previous line.

F2 Selects cells within a table.

F4 In a drop-down list, F4 drops the list or pulls it up (if it is down). In a date or currency 

field, F4 displays the calendar or calculator.

F5 In a table, copies the contents of the cell immediately above it into the active cell.

F6 In a table, copies the contents of the row immediately above it into the active row.
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Edit Menu

In addition to these shortcuts, note that when you have a form opened and then click the Edit menu, a list 

of hotkeys for the top and bottom buttons display (if applicable).

Menu Name Key Combination

Cut Ctrl+X

Copy Ctrl+C

Paste Ctrl+V

Tooltips

If you hover over a top toolbar button or a bottom button, the system displays a tooltip with the name of 

the button and its hotkey combination.

Hotkeys

For a complete list of hotkey descriptions listed in alphabetical order by form, system - menu, and bottom 

buttons, use Help>Contents and Index>expand the Reference book>Keyboard Shortcuts/Hotkeys in 

MIP.

Additional Help Resources

Online Help

The help system includes detailed descriptions of each feature to help accomplish your daily tasks. 

Access the help system from MIP using Help>Contents and Index.

Product Guides

Access the product documentation as PDF files from MIP using Help>Product Guides.

Checklists and FAQs

For a list of Checklists (procedures) and FAQs (Frequently Asked Questions) to easily help you perform 

some common tasks, use Help>Checklists and Help>FAQs in MIP.
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